Torrent Fork - Missing "Download" tab

Discussion and support for junalmeida's Torrent Edition fork.

Torrent Fork - Missing "Download" tab

Postby bigdesertdon » Tue Aug 12, 2014 8:09 am

Not exactly sure where to post this -- so if it's in the wrong place--please redirect.

I have been using the torrent fork for quite a while without any issues -- on windows. I had a system crash as a result of room mates computer infecting my network with a virus and ended up being easier to re-do some things.

I've moved my media center processing to a new ubuntu server. And I have installed the torrent fork, and run it without any issues -- except...

The tab that I am used to shows the download process for the intergrated downloader is no longer there. If I go into the the settings, the only option on how to download torrents is through black hole. the 'intergrated' option is not there.

Did I screw something up in my install? or does ubuntu install not support this? Any advise is greatly appreciated.

Big Desert Don
bigdesertdon
 
Posts: 2
Joined: Tue Aug 12, 2014 7:57 am

Re: Torrent Fork - Missing "Download" tab

Postby bigdesertdon » Wed Aug 13, 2014 8:35 am

Everything I've been reading seems to indicate it has to do with the libtorrent-rasterbar not being used/found/etc...

My version is 0.15.x -- and instructions indicate suggesting 0.16.0 or greater...however if I update it, it says I have the most current version. I've removed and re-installed using apt-get, without any issues,but it still gets me 0.15.

Right now my setup is failing. It tracks the shows, and finds the torrents, but it won't download them as sickbeard isn't recognizing the integrated torrent downloader.
bigdesertdon
 
Posts: 2
Joined: Tue Aug 12, 2014 7:57 am

Re: Torrent Fork - Missing "Download" tab

Postby rascalli » Fri Aug 22, 2014 12:00 pm

What fork are you running ?
NL newsserver starting €44,40 a year

Image

Hope you will use my refereal link
rascalli
 
Posts: 4913
Joined: Tue Aug 10, 2010 2:26 pm

Re: Torrent Fork - Missing "Download" tab

Postby jms05 » Wed Jan 28, 2015 2:59 pm

i have the same problem on windows, yesterday my plex server same as sickbeard crashed (not possible) play media, so a backup my sickbeard folder to a NAS, and i format the pc it was running windows 10 (first version) and now its running the second version, until yesterday the download tab appeared but today did't (the files are the same), those i backed up to nas, any help, https://www.dropbox.com/s/t59bv8ufgb0t5 ... r.rar?dl=0
A friend try a few days ago install this same version on windows 7 (virtual machine) and that tab missing to, i also try run on a mac, same problem
jms05
 
Posts: 2
Joined: Wed Jan 28, 2015 7:47 am


Return to Torrent Edition (junalmeida)

Who is online

Users browsing this forum: No registered users and 1 guest

cron